Unable to create 7.4 Kibana deployments in Azure
Incident Report for Elastic Cloud
Resolved
We've not seen any failures related to creating 7.4.0 Kibana instances within Azure since our configuration changes. We'll continue to monitor our platform as usual, however this incident is now resolved.

If you continue having issues with Kibana deployments on Azure or any other provider, please reach out to support@elastic.co
Posted 11 days ago. Oct 04, 2019 - 00:27 UTC
Monitoring
We have pushed out a configuration change to both Azure regions and testing has shown that we can now create 7.4.0 kibana instances. We will continue to monitor for the next two hours and will update you if anything changes. If you're still having issues with your kibana deployments in Azure, please reach out to support@elastic.co.
Posted 11 days ago. Oct 03, 2019 - 22:32 UTC
Investigating
We have discovered a bug that is causing 7.4.0 Kibana deployments in our two Azure regions to fail on startup. The team is currently investigating and we will post an update in the next 24 hours.

While we work on a solution, there are two options if you want to try our new stack or new regions in Azure. Deployments of 7.3 and below are not affected by this bug in Azure, and 7.4.0 deployments are functional in our other providers, AWS and GCP.
Posted 12 days ago. Oct 03, 2019 - 19:54 UTC
This incident affected: Azure Virginia (eastus2) (Deployment orchestration (Create/Edit/Restart/Delete): Azure eastus2) and Azure Netherlands (westeurope) (Deployment orchestration (Create/Edit/Restart/Delete): Azure westeurope).