Active deployments not visible in the cloud console
Incident Report for ESS (Public)
Resolved
At this point, engineering has cleared the incident and any affected customers should see all of their deployments.
Posted Jul 26, 2021 - 21:55 UTC
Monitoring
Remediation efforts are still underway as engineers have identified that a mapping difference between data records has led to inaccurate results while rendering search information for customer through the user interface on the Cloud console. As we have a higher degree of confidence that all documents are reindexed, we'll post an update, otherwise we will post another status update in an hour.
Posted Jul 26, 2021 - 20:19 UTC
Identified
We have identified that this issue impacts up to 2% of clusters in Elastic Search Service. We are currently running a resynchronization process to update the affected deployments and should have that completed in the next 30 - 45 minutes.
Posted Jul 26, 2021 - 18:49 UTC
Update
We are still investigating the reports of customers who cannot see active deployments. We currently think the problem is related to latency between 2 components of Elasticsearch Service, leading to the inconsistency some users are seeing on the deployments page. We are working on a remediation and will update in an hour.
Posted Jul 26, 2021 - 18:01 UTC
Investigating
We are investigating reports that customers cannot see active deployments in the Cloud Console. We are currently engaged and we are working to understand how widespread the issue is. As we learn more, we'll update as the state changes or within the next hour, whichever is soonest.
Posted Jul 26, 2021 - 16:50 UTC
This incident affected: Global services (Cloud console).