Heroku Integration Issues
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 01:20 UTC
Monitoring
The fix has been released to production and we have confirmed that Heroku users can now SSO into the Elastic Cloud UI and create or manage their deployments. We will monitor for one hour before marking this incident as resolved.
Posted Apr 18, 2024 - 00:27 UTC
Update
We are continuing to work to release the fix to production. We will post an update within the next 4 hours, or sooner if there is progress to report.
Posted Apr 17, 2024 - 20:32 UTC
Update
Our engineers have validated the fix for this issue in a lower environment and are working to release it to production. We will post an update within the next hour.
Posted Apr 17, 2024 - 19:31 UTC
Update
Our engineers are continuing to test the fix for this issue. We will post an update within the next hour.
Posted Apr 17, 2024 - 18:26 UTC
Identified
We have identified the root cause of this issue and our engineers are in the process of testing a fix. We will post an update within the next hour.
Posted Apr 17, 2024 - 17:31 UTC
Investigating
We identified an issue with the Heroku integration. Currently customers using it cannot SSO into Elastic Cloud UI. It is still possible to perform admin operation from the Heroku UI. Newly created clusters cannot be accessed right now. Existing clusters are not impacted.
Posted Apr 17, 2024 - 16:18 UTC
This incident affected: Heroku.